Avatar
Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon
Magazine Viewing Update?
sp_NewTopic Add Topic
Avatar
Member
WACA Member
Forum Posts: 1999
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline
1
May 17, 2021 - 9:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’m assuming WACA is updating the magazine viewer? Reason I ask, as of this afternoon once the website was up after today’s maintenance, I can no longer view the magazine once logged into the forum.

Just checking to make sure that is supposed to happen.

Sincerely,

Maverick

Avatar
Moderator
Moderator
Forum Posts: 1157
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
2
May 17, 2021 - 11:42 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Brady

I’m not having this issue.  Are you still unable to view magazines when you’re logged in?

 

If anyone else still can’t view magazines when logged in, or are still having other issues with viewing the magazines, please reply and I can pass this topic on to the people doing the site maintenance.  Thanks!

Regards

Brad Dunbar

http://1895book.com/

Avatar
Member
WACA Member
Forum Posts: 1267
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
3
May 18, 2021 - 3:37 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I am having trouble viewing magazines as well, but it’s not on everyone of them. Some launch just fine, while others take me back to the login. When I log in, I get an error stating: “Sorry, you do not have access to this page”.

Al

Avatar
Member
WACA Member
Forum Posts: 1999
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline
4
May 18, 2021 - 12:45 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

ScreenShot.jpgImage EnlargerHere is a screen shot of my screen. You’ll notice at the top right of the screen that I’m logged into the forum, as the Log Out button is showing. Prior to yesterday’s website maintenance, there was a button under each magazine that said “View Magazine”. That button is now gone and there is no way for me to click onto the magazine to view it. I’ve tried this in both Google Chrome and Microsoft Edge browsers. I’ve also tried this on both my work and home computer.

I also noticed that the Calendars are also no longer viewable. ScreenShot2.jpgImage Enlarger

So I’m somewhat certain it is a software or account issue that changed with the recent website maintenance.

Any help fixing this would be greatly appreciated. The forum itself obviously still works fine. I do enjoy reading the digital magazines.

Sincerely,
Maverick

sp_PlupAttachments Attachments
Avatar
Kingston, WA
Admin
Forum Posts: 12592
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
5
May 18, 2021 - 1:50 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Brad Dunbar said
Hi Brady

I’m not having this issue.  Are you still unable to view magazines when you’re logged in?

 

If anyone else still can’t view magazines when logged in, or are still having other issues with viewing the magazines, please reply and I can pass this topic on to the people doing the site maintenance.  Thanks!  

Brad,

I have the same issue as Brady… the “View Magazine” link is missing, and I cannot select/open any of the magazines shown in the list.

If I use the Search function for a specific magazine, the “View Magazine” is shown below the picture of the magazine cover, but when I click it, it takes me back to the Login page (and I am already logged in as Admin).  This exact issue has been unresolved for several years now.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Avatar
Bull Mtn, Oregon
Member
WACA Member
Forum Posts: 80
Member Since:
April 11, 2015
sp_UserOfflineSmall Offline
6
May 18, 2021 - 1:54 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

HAving same issue. Page come up not allowed to view.Embarassed

Avatar
Moderator
Moderator
Forum Posts: 1157
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
7
May 18, 2021 - 1:57 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks guys.  I’ll pass this information on right now.

Regards

Brad Dunbar

http://1895book.com/

Avatar
Moderator
Moderator
Forum Posts: 1157
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
8
May 19, 2021 - 1:01 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Probably not a long-term solution or fix, but if you are having problems viewing the magazines or being prompted to log in again, try clearing out your browser’s history.  For Google Chrome use Ctrl-H to view your history and see the option to clear history, or is also located at the far upper right under the three dot ‘Customize and Control Google Chrome’ under ‘History.’  Rob has also helped members with this problem and suggests making sure that your internet browser version is up to date.  For Google Chrome, that information is also located at the far upper right under the three dot ‘Customize and Control Google Chrome’ then hover over ‘Help’ and then select ‘About Google Chrome’ and it should update automatically if needed.

Regards

Brad Dunbar

http://1895book.com/

Avatar
Member
WACA Member
Forum Posts: 1999
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline
9
May 19, 2021 - 2:01 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The Browser History is not the issue and my Google Chrome is set to update automatically.

There is something going on with the website software and/or how it is handling the accounts. The day of the last maintenance, I logged into the website that morning viewed the forum and magazine, all were working fine. Went to log in again around lunch, got the notice the website was under maintenance. Logged in late that evening and then noticed the issue. So something clearly changed after that days maintenance activity.

Sincerely,

Maverick

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5158
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
10
May 19, 2021 - 2:29 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

With Firefox I don’t see the “View  Magazine” button either but if I search for magazines they are there and when I click on one I get the login again page and then I’m taken to a page I’ve never seen before.

Bob

2021-05-19_092754.jpgImage Enlarger

sp_PlupAttachments Attachments

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
Kingston, WA
Admin
Forum Posts: 12592
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
11
May 19, 2021 - 2:39 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

1873man said
With Firefox I don’t see the “View  Magazine” button either but if I search for magazines they are there and when I click on one I get the login again page and then I’m taken to a page I’ve never seen before.

Bob

2021-05-19_092754.jpgImage Enlarger  

I am seeing the exact same thing as Bob, but I am using the most current version of Microsoft Edge.

So in summary, the website does not function properly using any of the the three most popular web browsers.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Avatar
Moderator
Moderator
Forum Posts: 1157
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
12
May 19, 2021 - 2:42 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Maverick said
The Browser History is not the issue and my Google Chrome is set to update automatically.

There is something going on with the website software and/or how it is handling the accounts. The day of the last maintenance, I logged into the website that morning viewed the forum and magazine, all were working fine. Went to log in again around lunch, got the notice the website was under maintenance. Logged in late that evening and then noticed the issue. So something clearly changed after that days maintenance activity.

Sincerely,

Maverick  

Hi Brady

Yep, I tend to agree with you.  And like Bert mentioned earlier, there have been problems with this that are ongoing and yet to be resolved.  I wish I knew the answer, but unfortunately all I can do for the moment is make the people doing maintenance aware and offer a short-term fix that has worked for some forum members in the past.  

Regards

Brad Dunbar

http://1895book.com/

Avatar
Member
WACA Member
Forum Posts: 327
Member Since:
August 27, 2014
sp_UserOfflineSmall Offline
13
May 19, 2021 - 8:59 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

No problems here.

Avatar
Member
WACA Member
Forum Posts: 489
Member Since:
February 19, 2013
sp_UserOfflineSmall Offline
14
May 19, 2021 - 10:52 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

mine has worked fine all day…..Using chrome

Avatar
Member
WACA Member
Forum Posts: 1999
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline
15
May 20, 2021 - 3:01 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

What I don’t understand is how other members have had this problem before, for sometime now, but I all of the sudden only now have the problem this week. 

If there is anything I can do to help work out the bug, please let me know.

Sincerely,

Maverick

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5158
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
16
May 20, 2021 - 3:12 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Its working for me tonight although when I get the login page and login it takes me to the membership page instead then I can go to the magazines and open them.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
Member
WACA Member
Forum Posts: 256
Member Since:
January 7, 2017
sp_UserOfflineSmall Offline
17
May 20, 2021 - 9:56 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I get re-directed to a page I’ve never seen:

WACA-Wordpress.JPGImage Enlarger

sp_PlupAttachments Attachments

Technically, the glass is always full; half liquid, half air....

WACA #10293

Avatar
Member
WACA Member
Forum Posts: 1267
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
18
May 20, 2021 - 12:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’m using Chrome. Still can’t access magazines.  Asked to login in, then get rerouted to a page that says nothing more than: “Sorry, you do not have access to this page”.

Avatar
Member
WACA Member
Forum Posts: 411
Member Since:
September 19, 2014
sp_UserOfflineSmall Offline
19
May 20, 2021 - 12:52 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Brad, Bert and others,  Those who really know me know I am not the sharpest knife in the drawer when automation is involved.  Previously and again just now, I have no problems being able to page through the magazines via the automated feature.  I just tried it.  Having said that, I have my library of old magazines, and prefer paging through the real thing so use the automated feature about zero.  My technical glitch is I will find a “new” article (well, one I forgot having read when it was first out) and start reading it and then forget why I was paging through the edition to begin with.  I am using Google Chrome for my browser, and once I am logged in to the forum, i can go to the “magazine” header and hit on the edition I wish and start electronically paging through.  Just my very limited experience.  Tim

Avatar
Kingston, WA
Admin
Forum Posts: 12592
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
20
May 20, 2021 - 1:46 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I just happen to be somewhat “tech savy” and it does not work for me. I use the latest version of Edge as my browser.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Forum Timezone: UTC 0
Most Users Ever Online: 628
Currently Online: 426crown
Guest(s) 66
Currently Browsing this Page:
1 Guest(s)
Top Posters:
1873man: 5158
clarence: 4178
TXGunNut: 3822
Chuck: 3444
steve004: 3038
twobit: 2841
Maverick: 1999
JWA: 1784
Big Larry: 1718
Forum Stats:
Groups: 1
Forums: 16
Topics: 10273
Posts: 88542

 

Member Stats:
Guest Posters: 1398
Members: 11425
Moderators: 3
Admins: 3
Navigation