Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Slow
April 10, 2014
8:31 am
Avatar
WACA Member
Forum Posts: 32
Member Since:
April 28, 2012
sp_UserOfflineSmall Offline

Is the website running slow for some reason? I thought it might be my computer but all the other websites that I visit are normal!

April 10, 2014
8:51 am
Avatar
WACA Member
Forum Posts: 151
Member Since:
December 28, 2009
sp_UserOfflineSmall Offline

I could not get to the forum yesterday. was told they were changing the forum to a new server and had a few problems.

April 10, 2014
10:18 am
Avatar
WACA Member
Forum Posts: 496
Member Since:
March 23, 2010
sp_UserOfflineSmall Offline

Could not get to the forums yesterday either.

April 10, 2014
10:39 am
Avatar
WACA Member
Forum Posts: 318
Member Since:
September 9, 2011
sp_UserOfflineSmall Offline

Errors yesterday and this morning. Just got on.

April 10, 2014
10:54 am
Avatar
Wisconsin
WACA Member
Forum Posts: 4157
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

I couldn't get on yesterday.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

April 10, 2014
11:18 am
Avatar
"road king"
Guests

I had just about given up over the past couple of days. 🙁

April 10, 2014
11:46 am
Avatar
Kingston, WA
Forum Posts: 9682
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Yes, it is running slow, but much better than yesterday when there was no access at all. I spoke with Rob Kassab yesterday evening, and he informed me that the migration to a new server has begun, and that there were a number of hick-ups and issues to resolve. As the progress continues, the forum will smooth out and get some long needed improvements.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

April 10, 2014
2:00 pm
Avatar
WACA Member
Forum Posts: 496
Member Since:
March 23, 2010
sp_UserOfflineSmall Offline

I think its pretty normal to have a few hick ups when switching from one server to another.Have been on some other sites where this has happened during the change over.

April 11, 2014
9:43 am
Avatar
WACA Member
Forum Posts: 1496
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline

BERT or Whomever may know,

This may have been already discussed but will all the previous discussions / posts on the forum be saved and put on the new forum once it is up and running?

I couldn't log on yesterday either but am glad to see progress and am looking forward to the new forum format.

Sincerely,
Maverick

ToolArray-SignatureLowRes-4.jpg

WACA #8783 - Checkout my Reloading Tool Survey!

April 11, 2014
11:19 am
Avatar
Kingston, WA
Forum Posts: 9682
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

maverick said
BERT or Whomever may know,

This may have been already discussed but will all the previous discussions / posts on the forum be saved and put on the new forum once it is up and running?

That is our goal. Just like you, I truly do not want to lose any of the historical topics and posts that are currently on this forum.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: rogertherelic, Erin Grivicich, morsece
58 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 6983

Posts: 56785


Member Stats:

Guest Posters: 946

Members: 9022

Moderators: 5

Admins: 3


Top Posters:

1873man: 4157

twobit: 2543

TXGunNut: 2289

Maverick: 1496

clarence: 1456

Big Larry: 1395

Chuck: 1274

JWA: 1245

Wincacher: 1181

Brad Dunbar: 1076

Navigation