Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
I've been experiencing extremely slow forum speed in the last couple of days
February 25, 2018
12:46 am
Avatar
WACA Member
Forum Posts: 1123
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline

Has anyone else been experiencing slow forum speed?  I have tried it on two different computers and it’s extremely slow. Only noticed this within the last two days.

Al

February 25, 2018
1:00 am
Avatar
Wyoming - Gods Country
WACA Member
Forum Posts: 1059
Member Since:
January 26, 2011
sp_UserOfflineSmall Offline

Yes, same for me…….. frustrating. 

~Gary~

1894-Deluxe-Avatar.jpg

February 25, 2018
1:14 am
Avatar
Troutdale, OR
WACA Member
Forum Posts: 1134
Member Since:
June 26, 2013
sp_UserOfflineSmall Offline

Same for me as well.

February 25, 2018
3:09 am
Avatar
Kingston, WA
Forum Posts: 11520
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

I have notices short periods of time when the forum pages fail to load, but if I refresh the page, it will load normally.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

February 25, 2018
3:24 am
Avatar
WACA Member
Forum Posts: 254
Member Since:
August 27, 2014
sp_UserOfflineSmall Offline

Very slow for me too….

February 25, 2018
5:01 am
Avatar
California
WACA Member
Forum Posts: 445
Member Since:
July 19, 2013
sp_UserOfflineSmall Offline

Been slow all day, and using different browsers and log in methods….

February 25, 2018
7:35 am
Avatar
WACA Member
Forum Posts: 78
Member Since:
October 4, 2017
sp_UserOfflineSmall Offline
February 25, 2018
1:09 pm
Avatar
Cedar City, Utah
WACA Member
Forum Posts: 60
Member Since:
March 25, 2015
sp_UserOfflineSmall Offline

Ditto…………

February 25, 2018
3:36 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1568
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

Yup, VERY slow and refreshing doesn’t help me.

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

February 25, 2018
6:23 pm
Avatar
New Mexico
WACA Member
Forum Posts: 1187
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline

Hadn’t been on in several days.  Just updated my service from 12 to 20 mbps.  Streaming is greatly improved but it took about 3 minutes for the WACA browser to load.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

February 25, 2018
8:11 pm
Avatar
WACA Member
Forum Posts: 151
Member Since:
December 28, 2009
sp_UserOfflineSmall Offline

same here

February 25, 2018
8:44 pm
Avatar
WACA Member
Forum Posts: 418
Member Since:
February 19, 2013
sp_UserOfflineSmall Offline

Super slow on a dedicated land line and mobile for me

February 26, 2018
9:24 am
Avatar
Northern edge of the D/FW Metromess
WACA Member
Forum Posts: 3140
Member Since:
November 7, 2015
sp_UserOfflineSmall Offline

I was being throttled by Verizon so didn’t notice. Seems I had only 10% of my data left and 3 days to use it. Seemed perfect to me but got throttled anyway.

 

Mike

Life Member TSRA, Endowment Member NRA
BBHC Member, TGCA Member
Smokeless powder is a passing fad! -Steve Garbe
I hate rude behavior in a man. I won't tolerate it. -Woodrow F. Call, Lonesome Dove
Some of my favorite recipes start out with a handful of depleted counterbalance devices.-TXGunNut
Presbyopia be damned, I'm going to shoot this thing! -TXGunNut
February 26, 2018
11:33 am
Avatar
WACA Member
Forum Posts: 2680
Member Since:
March 20, 2009
sp_UserOfflineSmall Offline

Still sloooooooooow here in Houston!!!

Michael

Signature-Pic.jpg

 

Model 1892 / Model 61 Collector, Research, Valuation

February 26, 2018
11:44 am
Avatar
WACA Member
Forum Posts: 727
Member Since:
September 28, 2016
sp_UserOfflineSmall Offline

Yep, kind of like back in the dial up connection days………….

 

Erin

February 26, 2018
2:44 pm
Avatar
WACA Member
Forum Posts: 632
Member Since:
March 23, 2010
sp_UserOfflineSmall Offline

 Very slow for me as well.Smile

February 26, 2018
11:45 pm
Avatar
WACA Member
Forum Posts: 1740
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline

The forum pages are loading very slow on both my home and work computer. So I believe something must be going on with WACA’s side of things, and not just merely my web browser or my computer. Especially as seeing as I’m not the only one with this issue.

Sincerely,

Maverick

February 27, 2018
12:25 am
Avatar
Wisconsin
WACA Member
Forum Posts: 4856
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

Its the Russians!!

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

February 27, 2018
2:02 am
Avatar
Kingston, WA
Forum Posts: 11520
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

No, it is not the Russians, or a problem with your individual computers. Instead, we have used up 90% of the available server space, which causes it to react slowly. It is being looked at for a solution.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

February 27, 2018
12:23 pm
Avatar
WACA Member
Forum Posts: 1123
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline

thanks Bert.  

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: BOBR94, clarence
66 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 8765

Posts: 75601


Member Stats:

Guest Posters: 1172

Members: 10322

Moderators: 4

Admins: 3


Top Posters:

1873man: 4856

TXGunNut: 3140

clarence: 2955

twobit: 2680

Chuck: 2633

steve004: 2232

Maverick: 1740

Big Larry: 1617

JWA: 1568

RickC: 1323