Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Slow to operate
March 26, 2020
8:12 pm
Avatar
WACA Member
Forum Posts: 1741
Member Since:
March 31, 2009
sp_UserOfflineSmall Offline

For about a week I have had trouble navigating through the Forum and especially opening pictures.  I have no problems with the internet or other Forums that I often visit.  Is anyone else having a similar problem?  I am using Firefox which uses Google Chrome, I believe.

March 26, 2020
8:48 pm
Avatar
Wisconsin
WACA Member
Forum Posts: 4367
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

Firefox and chrome are 2 different browsers. I'm using firefox with no problem.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

March 27, 2020
2:49 am
Avatar
South Texas
WACA Member
Forum Posts: 957
Member Since:
March 20, 2010
sp_UserOfflineSmall Offline

I use firefox and mine has been slow for the last 5-6 days.  Sometimes it may take 30 seconds or a minute to load a page or image.   Reminds me of the old dial-up days. 

DSC_0245-Copy-3.JPG1892takedown @sbcglobal.net ......NRA Endowment Life Member.....WACA Member

"God is great.....beer is good.....and people are crazy"... Billy Currington

March 27, 2020
2:53 am
Avatar
WACA Member
Forum Posts: 185
Member Since:
May 26, 2017
sp_UserOfflineSmall Offline

I mostly use my iPad- and it has been slow a few times hear lately, but I just figured it was all the extra people who are staying at home and extra usage but I am definitely not tech savvy

March 27, 2020
3:16 am
Avatar
Wisconsin
WACA Member
Forum Posts: 4367
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

I have had slow loading on another site that has been ongoing for weeks but this site has been fairly quick, not as blazing fast as some other sites. I think a lot has to do with the amount of traffic on the site or its server.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

March 27, 2020
4:45 am
Avatar
Kingston, WA
Forum Posts: 10170
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

There is definitely an issue with access to the WACA website.  It has been progressively slowing down over the past week or so, and today, almost impossible to access.  I have alerted the appropriate people of the issue.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

March 27, 2020
9:16 am
Avatar
WACA Member
Forum Posts: 163
Member Since:
January 7, 2017
sp_UserOfflineSmall Offline

I don't notice a change, myself.  I'm using MS Edge and a WiFi hot spot w/ cellular service.

Edit/// Now I experienced the slowdown when trying to open a photo- that's definitely different.

Technically, the glass is always full; half liquid, half air....

WACA #10293

March 27, 2020
5:28 pm
Avatar
WACA Member
Forum Posts: 1741
Member Since:
March 31, 2009
sp_UserOfflineSmall Offline

Like Bert said.  I think it is this site.  I have 3 different web browsers and this site is slow using all 3.  This morning I got on the computer did a bunch of stuff but as soon as I logged on every thing went to a crawl.  Since more people are home and could be on this site all at once could this be an issue?

Thanks Bert.

March 27, 2020
5:39 pm
Avatar
Wisconsin
WACA Member
Forum Posts: 4367
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

I'm just seeing a slight lag. At most it takes about 2 seconds to load a page or render a picture on this thread. other pictures are instant.

https://winchestercollector.org/forum/winchester-rifles/winchester-1895405cal/

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

March 28, 2020
4:15 am
Avatar
Kingston, WA
Forum Posts: 10170
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Chuck said
Like Bert said.  I think it is this site.  I have 3 different web browsers and this site is slow using all 3.  This morning I got on the computer did a bunch of stuff but as soon as I logged on every thing went to a crawl.  Since more people are home and could be on this site all at once could this be an issue?

Thanks Bert.  

Chuck,

Try logging completely out of the WACA website, and then log back in.  If that does not work, try clearing the cache files in your internet browser.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

March 28, 2020
3:54 pm
Avatar
WACA Member
Forum Posts: 545
Member Since:
March 23, 2010
sp_UserOfflineSmall Offline

 Mine has been slow as well.

April 12, 2020
8:58 pm
Avatar
WACA Member
Forum Posts: 1741
Member Since:
March 31, 2009
sp_UserOfflineSmall Offline

Latest update.  I emptied the cache on all 4 of my browsers and that helped some.  Yesterday I had my wife log on to a website that I couldn't get on at all.  She had no problems.  She has different virus software.  So after I spent about 5 hours on the McAffe chat system with 3 technicians they verified the problem was Microsoft's fault and Microsoft said it is McAfee's fault.  This is the second time one of them have downloaded an update that is not compatible with the other.  I really can't prove which.  I had McAffe remove their software from my computer, cancel my subscription and initiate a refund.  I downloaded my wife's virus protection software and all is well.  If I could go back to Windows 7 I would.

 

What a pain....

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: Rex Mahan, Piranha451, johnjenkins@gardencityplumbing.com
47 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 7480

Posts: 62200


Member Stats:

Guest Posters: 1020

Members: 9423

Moderators: 5

Admins: 3


Top Posters:

1873man: 4367

twobit: 2566

TXGunNut: 2438

clarence: 1843

Chuck: 1741

Maverick: 1595

Big Larry: 1427

JWA: 1325

Wincacher: 1185

jwm94: 1096

Navigation