Avatar
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon
Problems Posting Pics
sp_NewTopic Add Topic
Avatar
Member
WACA Member
Forum Posts: 93
Member Since:
March 12, 2013
sp_UserOfflineSmall Offline
1
January 10, 2016 - 6:08 pm
sp_Permalink sp_Print sp_QuotePost

Hey Guys

Just tried to post some pics and could not do so ,unless I used a Photobucket.  I am a member and I thought  that was one of the benefits to this forum .Any help is appreciated.

Bruce

Aim Small ,Miss Small

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 4360
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
2
January 10, 2016 - 6:19 pm
sp_Permalink sp_Print sp_QuotePost

Bruce,

What was the problem? Error while uploading or no upload button?

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991
Researching the Winchester 1873's

73_86cutaway.jpg

Email: [email protected]

Avatar
Member
WACA Member
Forum Posts: 93
Member Since:
March 12, 2013
sp_UserOfflineSmall Offline
3
January 10, 2016 - 7:10 pm
sp_Permalink sp_Print sp_QuotePost

Hey Bob

 I tried using the picture button on the task bar while making a new topic and could not upload from  my computer . No problem from Photobucket simple copy and paste. I thought being a member you can insert pics right off your computer?

Thanks Bruce

Aim Small ,Miss Small

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 4360
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
4
January 10, 2016 - 7:31 pm
sp_Permalink sp_Print sp_QuotePost

bhutch said

Hey Bob

 I tried using the picture button on the task bar while making a new topic and could not upload from  my computer . No problem from Photobucket simple copy and paste. I thought being a member you can insert pics right off your computer?

Thanks Bruce

Bruce,

 You use the “upload Attachment” button below the reply box. Once you click that another box will open below it and you can either drag photos into it or click the “Add Files” button and get the photos from you computers files. Once they are in the box you then hit Start Upload button. Now if you don’t see the “upload Attachment” button, you have a membership issue and if you get a error after uploading then it means the file is too big. It says they have to be 3 meg or smaller but they have to be under 1 meg the last I tried to upload.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991
Researching the Winchester 1873's

73_86cutaway.jpg

Email: [email protected]

Avatar
Member
WACA Member
Forum Posts: 93
Member Since:
March 12, 2013
sp_UserOfflineSmall Offline
5
January 11, 2016 - 1:01 am
sp_Permalink sp_Print sp_QuotePost

K Thanks Bob , All try that next time.

Bruce

Aim Small ,Miss Small

Avatar
New Mexico
Member
WACA Guest
Forum Posts: 1167
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline
6
January 11, 2016 - 1:34 am
sp_Permalink sp_Print sp_QuotePost

This whole uploading business has gotten worse.  I was unable to upload any photos this week until I reduced the image size to under 125 kb’s.  Previously, you had to reduce the size to under 1 meg and most of last year anything under 3 megs was OK.  Pretty soon your image will have to fit on a pinhead to be uploadable.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

Avatar
New Mexico
Member
WACA Guest
Forum Posts: 1167
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline
7
January 11, 2016 - 1:37 am
sp_Permalink sp_Print sp_QuotePost

This prior post shows the image of the error message I was receiving on photos over 1 meg.  Now I get the same on images slightly over 100 kb.  

https://winchestercollector.org/forum/forum-rules-and-faqs/unable-to-upload-photos/

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 4360
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
8
January 11, 2016 - 1:50 am
sp_Permalink sp_Print sp_QuotePost

I just posted these and the larger one is 1.2 meg.

Bob

 

swiss01.jpgImage Enlargerswiss5.JPGImage Enlarger

sp_PlupAttachments Attachments
WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991
Researching the Winchester 1873's

73_86cutaway.jpg

Email: [email protected]

Avatar
Kingston, WA
Admin
Forum Posts: 11092
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
9
January 11, 2016 - 3:12 am
sp_Permalink sp_Print sp_QuotePost

I do not know what the source of the problem is, but please report your issues each time that you have a problem posting pictures. That is the only way we can look into it.

Bert

WACA Historian & Board of Director Member #6571L
High-walls-1-002-C-reduced2.jpg

Forum Timezone: UTC 0
Most Users Ever Online: 778
Currently Online: Dave M.
Guest(s) 9
Currently Browsing this Page:
1 Guest(s)
Top Posters:
clarence: 6633
TXGunNut: 5269
Chuck: 4733
steve004: 4397
1873man: 4360
Big Larry: 2380
twobit: 2326
mrcvs: 1803
TR: 1738
Forum Stats:
Groups: 1
Forums: 17
Topics: 13033
Posts: 113969

 

Member Stats:
Guest Posters: 1820
Members: 9002
Moderators: 4
Admins: 3
Navigation