Avatar
Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon
Post in the Rifle Forum keeps timing out
sp_NewTopic Add Topic
Avatar
Member
WACA Member
Forum Posts: 1267
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
1
April 6, 2022 - 12:50 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

The Post in the Rifle Forum: “Your Thoughts on this Winchester Model 1894 deluxe that just sold on gunbroker” keeps timing out when I try to open it.  any ideas?

Thanks

Avatar
Member
WACA Member
Forum Posts: 198
Member Since:
January 20, 2015
sp_UserOfflineSmall Offline
2
April 6, 2022 - 12:52 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Same here. 

Avatar
Member
WACA Member
Forum Posts: 1999
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline
3
April 6, 2022 - 2:24 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I had the same issue yesterday.

Maverick

Avatar
NY
Member
WACA Member
Forum Posts: 4179
Member Since:
November 1, 2013
sp_UserOfflineSmall Offline
4
April 6, 2022 - 2:32 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

tionesta1 said   any ideas?
 

Russian hacking, obviously.  Just like they caused poor Hillary to loose.

Avatar
Member
WACA Member
Forum Posts: 1267
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
5
April 6, 2022 - 2:49 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

clarence said

tionesta1 said   any ideas?
 

Russian hacking, obviously.  Just like they caused poor Hillary to loose.  

Ha Ha

Avatar
Member
WACA Member
Forum Posts: 1267
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
6
April 6, 2022 - 2:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Actually, trying to save any post times the server out.

Avatar
Member
WACA Member
Forum Posts: 68
Member Since:
March 14, 2022
sp_UserOfflineSmall Offline
7
April 6, 2022 - 2:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Mine was timing out all yesterday. The odd time it didn’t time out it took a couple mins to load just to read a post so I gave up checking the forum yesterday. It’s still doing it today.

Avatar
Member
WACA Member
Forum Posts: 3446
Member Since:
March 31, 2009
sp_UserOfflineSmall Offline
8
April 6, 2022 - 4:09 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

I gave up yesterday too.  My problem started the day before.  If you try to post an item just completely get out of the Forum.  Then re open the Forum and usually your post is there.  Here we go.  I hope this works.

EDIT:  I backed out and came back and it was posted.

Avatar
NY
Member
WACA Member
Forum Posts: 4179
Member Since:
November 1, 2013
sp_UserOfflineSmall Offline
9
April 6, 2022 - 5:57 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

tionesta1 said
Actually, trying to save any post times the server out.  

More to it than that–post you referred to can’t be found.  “Just like it never happened,” as the TV ad says.

Avatar
Member
WACA Member
Forum Posts: 1267
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
10
April 6, 2022 - 7:09 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

clarence said

More to it than that–post you referred to can’t be found.  “Just like it never happened,” as the TV ad says.  

Strange things happening.

Avatar
RI
Member
WACA Member
Forum Posts: 36
Member Since:
January 27, 2022
sp_UserOfflineSmall Offline
11
April 6, 2022 - 8:12 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’m having problems all over the site with timing out issues.  I’m having no luck at all using Safari, but just a little better luck using Chrome.  This has been going on for a few days now.  I hope it’s resolved soon.

 

Frank

Avatar
Kingston, WA
Admin
Forum Posts: 12594
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
12
April 7, 2022 - 3:24 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

This problem is being investigated… please hang in there.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Avatar
Member
WACA Member
Forum Posts: 421
Member Since:
April 1, 2005
sp_UserOfflineSmall Offline
13
April 7, 2022 - 6:09 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Bert H. said
This problem is being investigated… please hang in there.

Bert  

Bert – I have tried to follow-up on the post regarding the Custom Shop Model 71 to see if there are any more comments regarding the authenticity of the gun. It appears any comments subsequent to the sale of the gun have disappeared. I assume this issue is related to the issue discussed in this post. Burt

Avatar
Member
WACA Member
Forum Posts: 276
Member Since:
July 31, 2005
sp_UserOfflineSmall Offline
14
April 7, 2022 - 2:11 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I added a reply to the .45-85 thread in the Rifles forum.  Server crashed, and has since created eleven replies!  They are all duplicates.  Something is fishy in Denmark!

I call myself a collector as it sounds better than hoarder

Avatar
Kingston, WA
Admin
Forum Posts: 12594
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
15
April 8, 2022 - 12:16 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

To all who may (or can) read this, please do not refresh your browser or repost the same question when you receive the “Timed out” error message.  We know that there is a problem with the new server, and it is being worked on.  In the meantime, when you receive the error message, simply close the WACA website window in your browser, then reopen it from a fresh start.  You should find that your reply or message was posted from your previous login.  Please be patient while this issue is being resolved.

Thanks,

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Avatar
Member
WACA Member
Forum Posts: 3446
Member Since:
March 31, 2009
sp_UserOfflineSmall Offline
16
April 8, 2022 - 4:26 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks Bert. I am having problems getting into the Forum through Firefox/Google but can get into it just through Google Chrome. 

Avatar
Northern edge of the D/FW Metromess
Member
WACA Member
Forum Posts: 3828
Member Since:
November 7, 2015
sp_UserOfflineSmall Offline
17
April 9, 2022 - 12:11 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Seems to be working great today! It was a rough week for me, too but it’s all good now. Thanks to whoever finally got things worked out!

 

Mike

Life Member TSRA, Endowment Member NRA
BBHC Member, TGCA Member
Smokeless powder is a passing fad! -Steve Garbe
I hate rude behavior in a man. I won't tolerate it. -Woodrow F. Call, Lonesome Dove
Some of my favorite recipes start out with a handful of depleted counterbalance devices.-TXGunNut
Presbyopia be damned, I'm going to shoot this thing! -TXGunNut
Avatar
Member
WACA Member
Forum Posts: 68
Member Since:
March 14, 2022
sp_UserOfflineSmall Offline
18
April 10, 2022 - 3:27 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Using the Google Chrome app now on my phone and as the internet provider on my computer. Absolutely no issues. Try it if you’re still having issues.  

Avatar
NY
Member
WACA Member
Forum Posts: 4179
Member Since:
November 1, 2013
sp_UserOfflineSmall Offline
19
April 10, 2022 - 4:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

RickC said
Using the Google Chrome app now on my phone and as the internet provider on my computer. Absolutely no issues. Try it if you’re still having issues.    

The issue for me is Google’s (like Facebook & Twitter) tireless advocacy of left-wing causes.  I’ve been using Firefox for yrs without problems.

Forum Timezone: UTC 0
Most Users Ever Online: 628
Currently Online:
Guest(s) 54
Currently Browsing this Page:
1 Guest(s)
Top Posters:
1873man: 5159
clarence: 4179
TXGunNut: 3828
Chuck: 3446
steve004: 3038
twobit: 2841
Maverick: 1999
JWA: 1785
Big Larry: 1718
Forum Stats:
Groups: 1
Forums: 16
Topics: 10277
Posts: 88567

 

Member Stats:
Guest Posters: 1401
Members: 11428
Moderators: 3
Admins: 3
Navigation