Avatar
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon
Help us in our Growing Pains!
sp_NewTopic Add Topic
Avatar
Admin
Forum Posts: 91
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
1
October 22, 2014 - 4:30 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

We are confident that our new forum format is greatly improved in speed, access and features for the old forum. But like any migration of software for one version to another or from one brand to another, we are experiencing growing pains getting it up and running at 100%

This is an area for you to weigh in on your concerns or problems, report bugs, and otherwise let us know what we can do to make it the best firearms collectors forum on the internet.

If you run into a problem, let us know, post it here.  Give us as much detail as you can about what happened to cause the error. What forum you were in, what you were trying to do (post, import pictures, IM another member, search?)

All posts will be reviewed and as many as possible will be resolved.  Some items such as suggestions for new features may or may not be considered or even possible, but we’ll surely look at everything and if it’s broken we’ll fix it and if it’s unclear we’ll try and explain it and if improves the forum we will attempt it!

Thanks for all your patience, and help!

 

Enjoy the Forum!

Michael Hager
Forum Administrator

Avatar
Moderator
Moderator
Forum Posts: 960
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
2
October 22, 2014 - 4:45 pm
sp_Permalink sp_Print sp_QuotePost

Mike

Thanks for starting this thread. 

I have the same issues as 1873man (Bob).  I do notice today I have an option to add the smiley faces but do not have an option to add images. 

 

I will try to post a link:

https://winchestercollector.org/forum/problems-bugs-and-fixes/help-us-in-our-growing-pains/#spPostForm

 

Thanks,

Brad

Regards

Brad Dunbar

http://1895book.com/

Avatar
Moderator
Moderator
Forum Posts: 960
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
3
October 22, 2014 - 4:47 pm
sp_Permalink sp_Print sp_QuotePost

That’s good, I’m able to post links.  Thanks.

Regards

Brad Dunbar

http://1895book.com/

Avatar
Admin
Forum Posts: 91
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
4
October 22, 2014 - 6:07 pm
sp_Permalink sp_Print sp_QuotePost

hedley lamarr said

That’s good, I’m able to post links.  Thanks.

Due to these posts, we just now made some setting changes in the forum that will allow non members to post photos through links, which apparently activated when you tried again.    Glad it’s working!

Just a note though, that joining the association also has other benefits on the web site, like enabling purchases of WACA branded merchandise, or full access to the Winchester Collector Magazine on line (Still in process but you can check out the test magazine here with the Spring issue!.) so consider a membership in WACA. It’s not really that expensive!  A one year membership is only 12 cents a day. Less than a 4×6 photo at Costco! (The cheapest thing you can buy at Costco.) Kiss

If you sign up on line, your access to all WACA exclusive area will automatically activate as soon as your payment is made!

Michael Hager
Forum Administrator

Avatar
Member
WACA Member
Forum Posts: 1385
Member Since:
July 8, 2012
sp_UserOfflineSmall Offline
5
October 22, 2014 - 7:37 pm
sp_Permalink sp_Print sp_QuotePost

Willl we again have the option to view and edit a post before we submit it, like before?

Thanks,

Al

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 4317
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
6
October 22, 2014 - 8:39 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

Testing photo link. I’m able to post a photo from another web site. I wasn’t able to do that before. Laugh

 

Image Enlarger

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991
Researching the Winchester 1873's

73_86cutaway.jpg

Email: [email protected]

Avatar
Moderator
Moderator
Forum Posts: 960
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
7
October 22, 2014 - 9:48 pm
sp_Permalink sp_Print sp_QuotePost

Mike Hager said

hedley lamarr said

That’s good, I’m able to post links.  Thanks.

Due to these posts, we just now made some setting changes in the forum that will allow non members to post photos through links, which apparently activated when you tried again.    Glad it’s working!
Just a note though, that joining the association also has other benefits on the web site, like enabling purchases of WACA branded merchandise, or full access to the Winchester Collector Magazine on line (Still in process but you can check out the test magazine here with the Spring issue!.) so consider a membership in WACA. It’s not really that expensive!  A one year membership is only 12 cents a day. Less than a 4×6 photo at Costco! (The cheapest thing you can buy at Costco.) Kiss

If you sign up on line, your access to all WACA exclusive area will automatically activate as soon as your payment is made!

Mike

 

I’m already a member of WACA for several years.  That’s why it’s been frustrating to not be able to use all the features.  I would like to be able to upload images directly to the forum at some point without using links from a photo hosting site.  I would not have a problem with registering as a new member if that would help.  I have a project on 1894 gun sights I’ve worked on for several years on the old forum and I’d like to be able to make changes to it, update it and add images.  I’m glad I can add links now.  

Perhaps I won’t be able to edit information from the old forum.  I can start over with a new post no problem…I actually want to.   I don’t need to do it today but I’d like to in the future.  

In my permissions under uploads it says I can’t upload images.  The only green check is “Can upload avatars”.  

It would also be nice to have some more green checks under the editing permissions.  I have “Can edit own posts until there has been a reply”

 

Thanks for your help,

Brad

Regards

Brad Dunbar

http://1895book.com/

Avatar
Member
WACA Member
Forum Posts: 1577
Member Since:
May 23, 2009
sp_UserOfflineSmall Offline
8
October 23, 2014 - 10:04 pm
sp_Permalink sp_Print sp_QuotePost

Whom do I need to contact in order for my profile permission’s to be changed so I am able to post pictures, links, and etc. that other members can do?

Sincerely,

Maverick

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 4317
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
9
October 23, 2014 - 11:22 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

Maverick,

Have you tried to post a picture using the “insert/edit image” using pictures hosted by a 3rd party. I think they turned that feature on  for everybody until they get the picture problem resolved.I wasn’t able to do link a picture before and now I can but I still can’t upload directly or add a signature picture.

Bob

Image Enlarger

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991
Researching the Winchester 1873's

73_86cutaway.jpg

Email: [email protected]

Avatar
Admin
Forum Posts: 91
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
10
October 24, 2014 - 8:29 pm
sp_Permalink sp_Print sp_QuotePost

1873man said

Testing photo link. I’m able to post a photo from another web site. I wasn’t able to do that before. Laugh

 

Image Enlarger

Thanks for the post!  This function was not included with the original software so we located a plug in and installed it.  You should notice at the bottom under the smileys and options there is now a Preview button!  Yes, it does work, but it shows up at the very bottom and you have to scroll back up to hit Submit Reply.

Michael Hager
Forum Administrator

Avatar
Admin
Forum Posts: 91
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
11
October 24, 2014 - 9:05 pm
sp_Permalink sp_Print sp_QuotePost

1873man said

Maverick,

Have you tried to post a picture using the “insert/edit image” using pictures hosted by a 3rd party. I think they turned that feature on  for everybody until they get the picture problem resolved.I wasn’t able to do link a picture before and now I can but I still can’t upload directly or add a signature picture.

Bob

Image Enlarger

Posting links was broken at first and has been fixed.  Highlight a word or phrase, click the Insert/Edit Link button above, fill in the URL and click OK for a slick word based link such as this.

Posting photos was limited to paid members but we’ve revised the permissions so that all forum members can post through third party web site just as in the old forum, except the interface is not much easier.  Just click the Insert/Edit Image button above, fill in the URL and click OK

To upload photos directly from your computer, sign in and join the club!  You an register here to receive all the benefits of club membership, including access to all special features of the forum and web site such as the full content of magazine issues, access to he WACA merchandise store and more.

Michael Hager
Forum Administrator

Avatar
Moderator
Moderator
Forum Posts: 960
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
12
October 24, 2014 - 9:18 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

To upload photos directly from your computer, sign in and join the club!  You an register here to receive all the benefits of club membership, including access to all special features of the forum and web site such as the full content of magazine issues, access to he WACA merchandise store and more.

 

Mike

 

Again, as stated above, I’ve already “joined the club” a few years ago.  I think there are many others like me who can’t use all the features who are also WACA members.  Will this be resolved at some point?

 

Thank you for adding the preview button.

 

Brad

Regards

Brad Dunbar

http://1895book.com/

Avatar
Kingston, WA
Admin
Forum Posts: 10819
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline
13
October 26, 2014 - 4:31 am
sp_Permalink sp_Print sp_QuotePost

Brad,

The problem you and many others are experiencing is being caused by the merging of the WACA membership list with the old forums member list. It created duplicate user accounts, with only the WACA membership list being recognized as “Members” with full access rights.  It is my understanding that the two formerly separate membership lists are being consolidated and the duplicate user IDs being eliminated. Once that is complete, all WACA members in good standing should have full forum access rights.

Bert

WACA Historian & Board of Director Member #6571L
High-walls-1-002-C-reduced2.jpg

Avatar
Moderator
Moderator
Forum Posts: 960
Member Since:
December 30, 2011
sp_UserOfflineSmall Offline
14
October 26, 2014 - 11:49 am
sp_Permalink sp_Print sp_QuotePost

Thanks for the update Bert.

 

Brad

Regards

Brad Dunbar

http://1895book.com/

Avatar
Ontario Canada
Member
WACA Guest
Forum Posts: 584
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
15
October 31, 2014 - 8:39 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
 
Thanks Mike for your efforts. My issue of the signature feature not working is that it wont let me change signature pics with even small reduced file size pics , (file  name comes out in print in signature , not pic ) even when it was initial working a couple weeks ago , it came out in a huge pic .  It is a much smaller issue than most members, that cannot get settings changed to let them use any features. most of my settings seem to allow me forum function,
 
I just checked and now I cant upload pics to post body either ( 1.3 mb size ) , so well under the limit of 3 mb. I could initially upload pics a couple of weeks ago , up to 3 mb 
 
 
HTTP Error.
Upload URL might be wrong or doesn’t exist.
 

Post preview feature isnt working for me , cant reply to a post  either so I am now in the same boat as other members

Edit feature and reply just worked now tho , after a few attempts

cleardot.gif

cleardot.gif

Phils-Schuetzen-compressed.jpg 

Avatar
Admin
Forum Posts: 91
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
16
November 11, 2014 - 3:06 pm
sp_Permalink sp_Print sp_QuotePost

1873man said

Testing photo link. I’m able to post a photo from another web site. I wasn’t able to do that before. Laugh

 

Image Enlarger

Yep!  Added that feature! (That bothered me too)

Michael Hager
Forum Administrator

Forum Timezone: UTC 0
Most Users Ever Online: 778
Currently Online:
Guest(s) 124
Currently Browsing this Page:
1 Guest(s)
Top Posters:
clarence: 6355
TXGunNut: 5015
Chuck: 4596
1873man: 4317
steve004: 4244
Big Larry: 2338
twobit: 2293
mrcvs: 1723
TR: 1722
Forum Stats:
Groups: 1
Forums: 17
Topics: 12739
Posts: 110942

 

Member Stats:
Guest Posters: 1759
Members: 8842
Moderators: 4
Admins: 3
Navigation