Avatar
Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5178
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
1
November 16, 2014 - 4:31 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

When I use the link in the email sent to me for a new post in a topic I subscribed to I get sent to the wrong topic. When I use this link https://winchestercollector.org/forum/winchester-rifles/1876 I get sent to the 1876 topic in the general discussion forum.

When I click on this link https://winchestercollector.org/forum/winchester-rifles/Sights it doesn’t take me to the topic instead it takes me to the correct forum but says “The requested topic does not exist” but the topic does exits.

Also the Flag a post button is gone.

 

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
New Mexico
Member
WACA Member
Forum Posts: 1188
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline
2
November 16, 2014 - 2:58 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’ve been getting exactly the same problem for about 3 days now.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

Avatar
Admin
Forum Posts: 169
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
3
November 17, 2014 - 7:08 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I’ve sent this on to the hard code guys.

We’ll keep you in formed of our progress.

Michael Hager
Forum Administrator

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5178
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
4
November 17, 2014 - 7:38 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

One problem I see right away is the signature picture is cut off in this new format.

I see you went back to the old format, no problem now.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
New Mexico
Member
WACA Member
Forum Posts: 1188
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline
5
November 17, 2014 - 9:09 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Looks like is working now.  Got 2 notices and the link led right to the subject.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

Avatar
New Mexico
Member
WACA Member
Forum Posts: 1188
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline
6
November 19, 2014 - 4:46 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Well, the problem is back.  I got 4 notices just now and when I clicked on the links they all took me to the wrong post. Additionally, there were no posts made by 25-20 today on the 40-60 topic.

1)  @ 9:10 AM post # 42866 by 25-20

2)  @ 9:12 AM post # 42867 by 25-20

3)  @ 9:15 AM post # 42866 by 25-20

4)  @ 9:22 AM post # 42869 by 25-20

All the messages have a link like this:  URL: https://winchestercollector.org/forum/winchester-rifles/1876 Winchester 40-60 WCF/#p42866

It looks like possibly the entire link is not being picked up by the system.  Shouldn’t the rest of the link after /1876 be underlined and highlighted?

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5178
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
7
November 19, 2014 - 5:51 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

I had the same problem with those links.

I just got another email with this link and it really does not exist. https://winchestercollector.org/forum/winchester-rifles/i876-45-60-made-in-1886/#p42870 unless 25-20 deleted it.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
8
November 19, 2014 - 11:48 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Hi Bob

Yes I deleted the post (which is a good feature) as Most days I test to see whether I can upload pics again , and keep getting the same error messages , even tho I have tried reducing file size to very tiny amounts , it still doesnt work. After several attempts I could change signature photo , which seems to be a case of keep trying and one out of 10 attempts may work, But I cant reduce the physical size, so it comes out too big.

So I am thankful for the delete option , as I dont mean to annoy with redundancy in multiple posts with error messages  as I test

Phil

Phils-Schuetzen-compressed.jpg 

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5178
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
9
November 19, 2014 - 11:55 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Phil,

What size are you trying to upload for the signature (in pixels)?

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
10
November 20, 2014 - 3:23 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

BOB

Pixel size Horiz 992 x Vert744  451 KB. JPEG  I have tried pics with lower KB (as low as 38 KB) and not had luck , but never paid attention to the pixels , but reduced as a percentage

Phil

Phils-Schuetzen-compressed.jpg 

Avatar
Wisconsin
Member
WACA Member
Forum Posts: 5178
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline
11
November 20, 2014 - 3:54 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Phil,

Do you have a photo editing program? You should crop the picture to the gun itself and then it would be about the right size. If you don’t have one I can do it. Something like this.

Image2.jpgImage Enlarger

 

Bob

sp_PlupAttachments Attachments

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: [email protected]

Avatar
New Member
WACA Member
Forum Posts: 1
Member Since:
March 27, 2013
sp_UserOfflineSmall Offline
12
November 20, 2014 - 12:15 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Testing photo posting.

HenryImage Enlarger

Link from another site

60-2622-00.jpgImage Enlarger

Direct uplpoad

sp_PlupAttachments Attachments
Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
13
November 20, 2014 - 3:26 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks BOB I saved your cropped image into my pic file then selected it to successfully update signature. Much Better, although it still came out a little big . I know a couple kids who would probably get me using the cropping feature, but wont see them for a couple weeks , and will only have very limited computer access till Mon, But feel I am making progress thanks to your help

Phil

Phils-Schuetzen-compressed.jpg 

Forum Timezone: UTC 0
Most Users Ever Online: 628
Currently Online: Darrin Smith, [email protected], .32WCF
Guest(s) 65
Currently Browsing this Page:
1 Guest(s)
Top Posters:
1873man: 5178
clarence: 4310
TXGunNut: 3893
Chuck: 3509
steve004: 3098
twobit: 2843
Maverick: 2016
JWA: 1827
Big Larry: 1765
Forum Stats:
Groups: 1
Forums: 16
Topics: 10412
Posts: 89723

 

Member Stats:
Guest Posters: 1431
Members: 11501
Moderators: 3
Admins: 3
Navigation