Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Access to site and threads are slow to load
January 21, 2014
12:21 pm
Avatar
WACA Member
Forum Posts: 1234
Member Since:
May 24, 2012
sp_UserOfflineSmall Offline

Is anyone else having to wait up to seven to ten seconds for the site page or forum threads to load?

James

January 21, 2014
1:54 pm
Avatar
Kingston, WA
Forum Posts: 11815
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

James,

We just recently discussed this – http://www.winchestercollector.org/forum/viewtopic.php?t=6428

In answer to your question, Yes, the WACA website is slow. It is an issue with the entity that hosts the WACA website (outside of our control).

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

January 21, 2014
3:38 pm
Avatar
WACA Member
Forum Posts: 1234
Member Since:
May 24, 2012
sp_UserOfflineSmall Offline

Thanks for the answer and link, Bert.

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: steve004, 33wcf, clarence, Bill Hanzel
66 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 9131

Posts: 78667


Member Stats:

Guest Posters: 1230

Members: 10604

Moderators: 4

Admins: 3


Top Posters:

1873man: 4916

TXGunNut: 3327

clarence: 3200

Chuck: 2786

twobit: 2709

steve004: 2413

Maverick: 1789

Big Larry: 1630

JWA: 1605

RickC: 1373