Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Correct '97 Front Bead?
March 7, 2014
3:00 pm
Avatar
WACA Member
Forum Posts: 43
Member Since:
December 10, 2008
sp_UserOfflineSmall Offline

Greetings gents:

I'm wondering if the bead on this circa 1953 Model 97 appears correct?

TIA

http://s364.photobucket.com/user/CameraMogul/library/97%20Front%20Bead

March 7, 2014
10:38 pm
Avatar
Kingston, WA
Forum Posts: 9529
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Your photobucket album is set to private, and it will not allow me to view the picture.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

March 8, 2014
5:03 am
Avatar
WACA Member
Forum Posts: 43
Member Since:
December 10, 2008
sp_UserOfflineSmall Offline

Thanks for the "heads up" Bert. Hopefully I got it correct in the follow-up posting. I'm really having a tough time this morning!

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: 1873man, sb, Henry Mero, Big Mac, AG
66 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 6697

Posts: 53993


Member Stats:

Guest Posters: 904

Members: 8802

Moderators: 4

Admins: 3


Top Posters:

1873man: 4029

twobit: 2484

TXGunNut: 2180

Maverick: 1470

Big Larry: 1377

JWA: 1237

clarence: 1197

Wincacher: 1180

Brad Dunbar: 1069

Chuck: 1055

Navigation