Avatar
Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon
WEB site DESIGNERS
sp_NewTopic Add Topic
Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
1
October 27, 2014 - 10:27 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

OR WHATEVER YOU WANT TO CALL THEM, often “farm” the job out to cheap sources in India and the Philippines , and are in reality only “middle men” and results are less than favorable, but how would one know in the hiring ?

 

Phil

Phils-Schuetzen-compressed.jpg 

Avatar
Admin
Forum Posts: 169
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline
2
October 30, 2014 - 7:32 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost

Hi Phil,

Is there an issue that needs addressing?

Let me know if there is anything that I can do.

Michael Hager
Forum Administrator

Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
3
October 31, 2014 - 8:09 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks Mike for your efforts. My issue of the signature feature not working is that it wont let me change signature pics with even small reduced file size pics , (file  name comes out in print in signature , not pic ) even when initial working , it came out in a huge pic .  It is much smaller issue than most members, that cannot get settings changed to let them use any features. most of my settings seem allow me forum function,

I just checked and now I cant upload pics to post body either ( 1.3 mb size ) , so well under the limit of 3 mb. I could initially upload pics a week ago , up to 3 mb  

Select files
Add files to the upload queue and click the start button.
HTTP Error.
Upload URL might be wrong or doesn’t exist.

Post preview feature isnt working for me either ,

 

Phil

Phils-Schuetzen-compressed.jpg 

Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
4
October 31, 2014 - 8:10 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks Mike for your efforts. My issue of the signature feature not working is that it wont let me change signature pics with even small reduced file size pics , (file  name comes out in print in signature , not pic ) even when initial working , it came out in a huge pic .  It is much smaller issue than most members, that cannot get settings changed to let them use any features. most of my settings seem allow me forum function,

I just checked and now I cant upload pics to post body either ( 1.3 mb size ) , so well under the limit of 3 mb. I could initially upload pics a week ago , up to 3 mb  

Select files
Add files to the upload queue and click the start button.
HTTP Error.
Upload URL might be wrong or doesn’t exist.

Post preview feature isnt working for me either ,

 

Phil

Phils-Schuetzen-compressed.jpg 

Avatar
Ontario Canada
Member
WACA Member
Forum Posts: 681
Member Since:
April 23, 2012
sp_UserOfflineSmall Offline
5
October 31, 2014 - 8:26 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost
sp_ReportPost
 
 
Thanks Mike for your efforts. My issue of the signature feature not working is that it wont let me change signature pics with even small reduced file size pics , (file  name comes out in print in signature , not pic ) even when it was initial working a couple weeks ago , it came out in a huge pic .  It is a much smaller issue than most members, that cannot get settings changed to let them use any features. most of my settings seem to allow me forum function,
 
I just checked and now I cant upload pics to post body either ( 1.3 mb size ) , so well under the limit of 3 mb. I could initially upload pics a couple of weeks ago , up to 3 mb 
 
 
HTTP Error.
Upload URL might be wrong or doesn’t exist.
 

Post preview feature isnt working for me , cant reply to a post  either so I am now in the same boat as other members

Edit feature and reply just worked now tho , after a few attempts

cleardot.gif

Phils-Schuetzen-compressed.jpg 

Forum Timezone: UTC 0
Most Users Ever Online: 628
Currently Online: 426crown, tionesta1, tim tomlinson, TR
Guest(s) 74
Currently Browsing this Page:
1 Guest(s)
Top Posters:
1873man: 5178
clarence: 4310
TXGunNut: 3893
Chuck: 3509
steve004: 3098
twobit: 2843
Maverick: 2016
JWA: 1827
Big Larry: 1765
Forum Stats:
Groups: 1
Forums: 16
Topics: 10412
Posts: 89723

 

Member Stats:
Guest Posters: 1431
Members: 11501
Moderators: 3
Admins: 3
Navigation