Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Trouble sending a PM
December 20, 2020
6:01 am
Avatar
WACA Member
Forum Posts: 94
Member Since:
January 7, 2014
sp_UserOfflineSmall Offline

I am unable to send a private message. My PM comes up as no recipient entered. What am I doing wrong?  RR

December 20, 2020
8:07 am
Avatar
Kingston, WA
Forum Posts: 11520
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Silly question, but are you actually selecting a recipient? The recipient also has to be a registered WACA forum member.

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

December 20, 2020
1:00 pm
Avatar
WACA Member
Forum Posts: 94
Member Since:
January 7, 2014
sp_UserOfflineSmall Offline

Bert H. said
Silly question, but are you actually selecting a recipient? The recipient also has to be a registered WACA forum member.  

Yes I am entering the recipient’s name. He has been a WACA member since 2007.. Not sure what the problem is, probably me.  RR

December 20, 2020
4:02 pm
Avatar
WACA Member
Forum Posts: 926
Member Since:
September 22, 2011
sp_UserOfflineSmall Offline

While we are at it, I think the recipient of a private message should be alerted of such by a pop up message that alerts the recipient they have a private message, like on other sites.  The way it is now, you have to notice there is a message received in the appropriate section, that is, a number greater than “0”.  I don’t sometimes notice this until days or weeks later.

December 20, 2020
5:33 pm
Avatar
Kingston, WA
Forum Posts: 11520
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

mrcvs said
While we are at it, I think the recipient of a private message should be alerted of such by a pop up message that alerts the recipient they have a private message, like on other sites.  The way it is now, you have to notice there is a message received in the appropriate section, that is, a number greater than “0”.  I don’t sometimes notice this until days or weeks later.  

You should be receiving an email notification that you have a private message.  If you are not, you have apparently chose the option not to receive email notifications.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

December 20, 2020
5:36 pm
Avatar
Kingston, WA
Forum Posts: 11520
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Win61 said

Yes I am entering the recipient’s name. He has been a WACA member since 2007.. Not sure what the problem is, probably me.  RR  

How (what method) are you selecting to send someone a PM?  I am going to send you a PM with my personal contact information in it.  Please reply to it with your information.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

December 20, 2020
6:48 pm
Avatar
WACA Member
Forum Posts: 926
Member Since:
September 22, 2011
sp_UserOfflineSmall Offline

Bert H. said

You should be receiving an email notification that you have a private message.  If you are not, you have apparently chose the option not to receive email notifications.

Bert  

Okay, I will figure out how to fix that.  I guess I did not realize I had revised the settings and probably did so inadvertently.

December 20, 2020
6:53 pm
Avatar
Kingston, WA
Forum Posts: 11520
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

mrcvs said

Okay, I will figure out how to fix that.  I guess I did not realize I had revised the settings and probably did so inadvertently.  

I just looked in your account settings, and you did not have the option to receive email notifications selected… I fixed it for you.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

December 20, 2020
7:23 pm
Avatar
WACA Member
Forum Posts: 2630
Member Since:
March 31, 2009
sp_UserOfflineSmall Offline

Win61 said
I am unable to send a private message. My PM comes up as no recipient entered. What am I doing wrong?  RR  

Sometimes I find it easier to find where the recipient has posted and PM from this point.  Don’t have to enter a name but you do have enter a topic.

December 20, 2020
10:54 pm
Avatar
WACA Member
Forum Posts: 926
Member Since:
September 22, 2011
sp_UserOfflineSmall Offline

Bert H. said

I just looked in your account settings, and you did not have the option to receive email notifications selected… I fixed it for you.

Bert  

Thank you, I’m not exactly the best with computers.

December 21, 2020
12:45 am
Avatar
WACA Member
Forum Posts: 94
Member Since:
January 7, 2014
sp_UserOfflineSmall Offline

Win61 said
I am unable to send a private message. My PM comes up as no recipient entered. What am I doing wrong?  RR  

Bert;

Thank You for your assistance in helping to correct my problem with sending PMs.

RR

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: pdog72, impalacustom, TXGunNut
53 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 8762

Posts: 75585


Member Stats:

Guest Posters: 1172

Members: 10322

Moderators: 4

Admins: 3


Top Posters:

1873man: 4855

TXGunNut: 3139

clarence: 2954

twobit: 2680

Chuck: 2630

steve004: 2232

Maverick: 1740

Big Larry: 1617

JWA: 1568

RickC: 1323