Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Slow loader
August 20, 2017
3:26 pm
Avatar
WACA Member
Forum Posts: 1631
Member Since:
December 31, 2012
sp_UserOnlineSmall Online

Me too as well. I notified Bert and he says there is nothing wrong.    Big Larry

August 20, 2017
4:03 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

There is definitely something wrong.

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

August 20, 2017
4:51 pm
Avatar
Wisconsin
WACA Member
Forum Posts: 4927
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

It reminds me of the days of dial up internet.

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

August 20, 2017
7:36 pm
Avatar
WACA Member
Forum Posts: 151
Member Since:
December 28, 2009
sp_UserOfflineSmall Offline

i was wondering if it was me. sure slowed down

August 20, 2017
7:59 pm
Avatar
Kingston, WA
Forum Posts: 11852
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Big Larry said
Me too as well. I notified Bert and he says there is nothing wrong.    Big Larry  

That is not what I said.  When I replied to you late last night (at 12:01 AM) this was my response;

Larry,

I was at the Portland OAC gun show all day, and I can not answer your first question… currently, the forums seem to be working just fine.

That is not an admission that “nothing is wrong”.  The fact of the matter is that today (this morning and early afternoon), the forums have been noticeably slower loading on my PC (and I am on a hi-speed broadband connection).  At midnight last night, the website response were within normal parameters.  I will monitor this, and report it to our website software gurus on Monday if the problem persists.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

August 21, 2017
2:54 pm
Avatar
Wisconsin
WACA Member
Forum Posts: 4927
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

This is not normal at all Bert, every other web site I go to loads real quick for me except  for the WACA forums. The Home page is quicker but still slow. if i submit a post or click on a topic it can take maybe 30 seconds to start to load. I just now clicked on this link from the email notice and it took 34 seconds to start to load. Once it starts to load its faster but not like it was. I just tested my internet speed at work  and I’m getting 5.1 Mbps down and 2.1 Mbps up. Yesterday while at home the load times were just as slow were I have a much slower DSL.

https://winchestercollector.org/forum/restoration-repair-and-maintenance/1873-winchester-lever/#p63960

Bob

edit: It took the same 34 seconds to submit this post, the tab at the top just says “connecting”. I’m using Firefox. I tried IE and it took just as long or a bit longer since it gave me a popup I had to get rid of.

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

August 21, 2017
3:11 pm
Avatar
WACA Member
Forum Posts: 116
Member Since:
March 9, 2005
sp_UserOfflineSmall Offline

Yep, I git 100mps service and its 30 sec to load a page on this site. 

 

Like loading a Win 22 magazine with mitts on

44

August 21, 2017
3:17 pm
Avatar
WACA Member
Forum Posts: 1631
Member Since:
December 31, 2012
sp_UserOnlineSmall Online

Bert H. said

That is not what I said.  When I replied to you late last night (at 12:01 AM) this was my response;

Larry,

I was at the Portland OAC gun show all day, and I can not answer your first question… currently, the forums seem to be working just fine.

That is not an admission that “nothing is wrong”.  The fact of the matter is that today (this morning and early afternoon), the forums have been noticeably slower loading on my PC (and I am on a hi-speed broadband connection).  At midnight last night, the website response were within normal parameters.  I will monitor this, and report it to our website software gurus on Monday if the problem persists.

Bert  

Working just fine? NOT. Thanks for your reply. I know very little about computers, but I do know when there is a problem. BTW, I was looking at my big Winchester book last night and many of the M1885’s shown with tang sights still had the standard bbl. mounted rear sight. Just does not make sense to me. The bbl. sight is in the way. I guess they figured the sight was standard equipment so they just left them on unless specified no rear sight. Thanks again Bert. You are the best.   Big LarryLaughLaughLaugh

August 21, 2017
3:17 pm
Avatar
Kingston, WA
Forum Posts: 11852
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

I have sent out an email request to have this issue investigated (resolved). I have no direct control over the issue.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

August 21, 2017
4:14 pm
Avatar
WACA Member
Forum Posts: 116
Member Since:
March 9, 2005
sp_UserOfflineSmall Offline

Noone faults you Bert, youre still the main reason most of us even surf this site!

73’s to all you hams on the end of world eclipse..

 

44

August 21, 2017
4:52 pm
Avatar
Wisconsin
WACA Member
Forum Posts: 4927
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

Now I’m getting Error 504 Gateway Time out

Bob

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

August 21, 2017
5:20 pm
Avatar
Kingston, WA
Forum Posts: 11852
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Bob,

The problem is being investigated as I write this.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: Maverick, mrcvs, Tedk, Big Larry, Henry Mero, Erin Grivicich, TR
52 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 9183

Posts: 79070


Member Stats:

Guest Posters: 1238

Members: 10633

Moderators: 4

Admins: 3


Top Posters:

1873man: 4927

TXGunNut: 3360

clarence: 3240

Chuck: 2809

twobit: 2717

steve004: 2424

Maverick: 1801

Big Larry: 1631

JWA: 1605

RickC: 1408