Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Problem with Samsung Phone
October 15, 2017
2:44 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

Gentlemen,

I posted this problem during the iPhone discussion but it was overlooked.  I am still having problems getting on the FORUM (not the home page) with my Samsung Galaxy 7.  I get a message that the “tab” has crashed after it repeatedly attempts to load the page. 

I have cleared the cookies and history, logged out and in but all to no avail.  I routinely travel to some remote areas and my phone is the only forum access I have.  I have been unable to get on the forum all week because of the problem.  I am home today to post the issue from my laptop but leave again in the morning.

Thanks for looking into this as I am getting extremely frustrated trying to get access.

Best Regards,

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 15, 2017
4:22 pm
Avatar
New Mexico
WACA Member
Forum Posts: 1187
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline

I don’t know if this will be of any help as I don’t use a smartphone, but every time I first sign on to WACA from my desktop it takes about 1 minute for the screen to change and then I get a notice about “script”.  As soon as I “stop the scrip” everything works smoothly.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

October 15, 2017
5:17 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

Thanks, No script message on the Samsung phone.  I type in the Winchestercollector.org address and the home page opens immediately.  I click the “Forum” button and there is a long delay and then a message that the “Tab” has crashed after multiple tries.  There appears a blue “Reload” button to reattempt but the same thing occurs when it is pressed.  It does this when typing in the URL directly, when going to the forum using a favorites button and when manually navigating to the page.

Again, I have tried deleting browsing history and cookies, logged out and back in and updated the phone OS, all to no avail.  I can access all of the other forums I frequent such as RFC and GB with no problems at all.  On my phone the problem is specific to the WACA forum.

Regards,

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 15, 2017
5:24 pm
Avatar
New Mexico
WACA Member
Forum Posts: 1187
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline

Ouch!  That’s way above my pay grade.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

October 16, 2017
1:02 am
Avatar
WACA Member
Forum Posts: 449
Member Since:
February 19, 2013
sp_UserOfflineSmall Offline

I have a galaxy note 4 and had the same issues….try viewing in desktop mode and not mobile viewing in your browser.  This got rid of all the problems

October 16, 2017
4:03 am
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

I thought I was viewing in desktop mode but will check next time it happens.  Thanks for the tip.

Regards,

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 16, 2017
10:07 pm
Avatar
Northern edge of the D/FW Metromess
WACA Member
Forum Posts: 3341
Member Since:
November 7, 2015
sp_UserOfflineSmall Offline

For some reason I had to log in repeatedly when using my phone yesterday. Maybe this site just doesn’t like phones at times.

Life Member TSRA, Endowment Member NRA
BBHC Member, TGCA Member
Smokeless powder is a passing fad! -Steve Garbe
I hate rude behavior in a man. I won't tolerate it. -Woodrow F. Call, Lonesome Dove
Some of my favorite recipes start out with a handful of depleted counterbalance devices.-TXGunNut
Presbyopia be damned, I'm going to shoot this thing! -TXGunNut
October 18, 2017
8:45 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

I still cannot get on the forum with my phone.  I can access every page of the WACA site EXCEPT the forum.  I still get this message;

IMG_1606.JPGImage Enlarger

Please help!

sp_PlupAttachments Attachments

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 19, 2017
4:21 am
Avatar
Kingston, WA
Forum Posts: 11836
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Jeff,

I have asked Rob Kassab to assist with your problem.

Bert

JWA said
I still cannot get on the forum with my phone.  I can access every page of the WACA site EXCEPT the forum.  I still get this message;

IMG_1606.JPGImage Enlarger

Please help!  

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

October 19, 2017
2:05 pm
Avatar
Moderator
Forum Posts: 119
Member Since:
February 22, 2005
sp_UserOfflineSmall Offline

Jeff,

I just logged-in with my iPhone running iOS 11.0.3 and had no issues viewing the Forum.  I first logged-in to the WACA site and then clicked on Forum.

What phone are you using and what operating system version?

Rob Kassab

Director & Executive Editor

Winchester Arms Collectors Association

1895Book.com

RareWinchesters.com

0-1.png

To greatly enhance your collecting experience, join WACA. It's only $35 / year (eMembership), and you'll be able to directly upload photos on the forum, receive the e-version of our quarterly magazine and have full online access to our magazine archive database, along with many other member benefits such as 15 additional record searches for Cody Firearms Museum members.  It’s easy to join at http://winchestercollector.org/register/.

October 19, 2017
8:35 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

Hi Rob,

It is a Samsung 7 running Android 7.0 with the last update August 1, 2017. 

I have tried going to the home page and navigating from there but it does the same thing, when it gets to the forum page it crashes. 

Thanks for your help.

Regards,

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 20, 2017
8:08 pm
Avatar
Moderator
Forum Posts: 119
Member Since:
February 22, 2005
sp_UserOfflineSmall Offline

Is there a way to clear the cache and also make sure the browser accepts cookies? 

Rob Kassab

Director & Executive Editor

Winchester Arms Collectors Association

1895Book.com

RareWinchesters.com

0-1.png

To greatly enhance your collecting experience, join WACA. It's only $35 / year (eMembership), and you'll be able to directly upload photos on the forum, receive the e-version of our quarterly magazine and have full online access to our magazine archive database, along with many other member benefits such as 15 additional record searches for Cody Firearms Museum members.  It’s easy to join at http://winchestercollector.org/register/.

October 21, 2017
12:10 am
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

I have already cleared the cache and history several times to no avail.  I don’t know how to make it accept cookies (although it retains cookies on other sites).  I will do some research to see if that is a Samsung option.

Regards,

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 21, 2017
12:21 am
Avatar
Kingston, WA
Forum Posts: 11836
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Jeff,

If it is accepting cookies from other websites, it should be accepting them from the WACA website.  In fact, if you are able to access the WACA website (other than the forum), and it remembers your User ID (name), it is accepting the Cookie from the WACA servers.

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

October 22, 2017
2:40 am
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

Bert H. said
Jeff,

If it is accepting cookies from other websites, it should be accepting them from the WACA website.  In fact, if you are able to access the WACA website (other than the forum), and it remembers your User ID (name), it is accepting the Cookie from the WACA servers.

Bert  

Yes, that is what I assumed also.  The problem is very specific for the Forum, I am able to access all other pages of the WACA site with no problem.  I am not getting a “timeout” message but wonder if that is what is happening?  The other weird thing is that it doesn’t happen every day.  On a few days I am able to access with no problem.  I skip around the country between cities very frequently so that may affect it?  The problem has me stumped.

Regards,

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

October 22, 2017
5:06 pm
Avatar
Location: 32000' +
WACA Member
Forum Posts: 1605
Member Since:
July 17, 2012
sp_UserOfflineSmall Offline

Phone access works today from Branson, MO.  Go figure….

WACA Life Member #6284 - Specializing in Pre-64 Winchester .22 Rimfire

http://rimfirepublications.com/  

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: mrcvs, tsillik, Randal McEvers
54 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 9152

Posts: 78842


Member Stats:

Guest Posters: 1234

Members: 10619

Moderators: 4

Admins: 3


Top Posters:

1873man: 4925

TXGunNut: 3341

clarence: 3217

Chuck: 2797

twobit: 2709

steve004: 2416

Maverick: 1792

Big Larry: 1631

JWA: 1605

RickC: 1388