Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Problem with incomplete links
January 26, 2015
6:58 pm
Avatar
Wisconsin
WACA Member
Forum Posts: 4916
Member Since:
May 2, 2009
sp_UserOfflineSmall Offline

Every once in a while I will get emails with links to a post but the link is not complete. Clicking on the highlighted link will result in a message of “Topic does not exist” in that forum. Here are a few screen shots of the bad links.

Bob

2015-01-26_125108.jpgImage Enlarger

 2015-01-26_125236.jpgImage Enlarger

 2015-01-26_125255.jpgImage Enlarger

WACA Life Member---
NRA Life Member----
Cody Firearms member since 1991

73_86cutaway.jpg

Email: bob.1873man@gmail.com

January 29, 2015
6:11 pm
Avatar
Forum Posts: 169
Member Since:
February 8, 2005
sp_UserOfflineSmall Offline

I’ve passed this on to the coding guy.  We’ll let you know what happens. 

Thanks for the heads up.

Michael Hager
Forum Administrator

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online: steve004, 33wcf, clarence, Bill Hanzel
66 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 9131

Posts: 78667


Member Stats:

Guest Posters: 1230

Members: 10604

Moderators: 4

Admins: 3


Top Posters:

1873man: 4916

TXGunNut: 3327

clarence: 3200

Chuck: 2786

twobit: 2709

steve004: 2413

Maverick: 1789

Big Larry: 1630

JWA: 1605

RickC: 1373