Avatar

Please consider registering
guest

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters




sp_Feed Topic RSS sp_Print sp_TopicIcon
Help trying to post photos to a new topic
April 6, 2016
3:45 pm
Avatar
WACA Member
Forum Posts: 8
Member Since:
April 5, 2016
sp_UserOfflineSmall Offline

Trying to post photos to a topic but through my best efforts I can’t figure it out.

 

Any help would be appreciated.

 

Paul

April 6, 2016
4:37 pm
Avatar
Kingston, WA
Forum Posts: 11852
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

April 6, 2016
5:01 pm
Avatar
Paul
Guests

Hi Bert,

I’ve reviewed it a couple of times but I don’t see the “upload attachment” button. I’ll try again and see if it’s just me.

I’ve signed up as a new member so I’m hoping to figure it out.

 

Thanks, Paul

April 6, 2016
5:07 pm
Avatar
WACA Member
Forum Posts: 8
Member Since:
April 5, 2016
sp_UserOfflineSmall Offline

Sorry for the trouble, I’ve located the upload attachments tab.

 

Paul

April 6, 2016
5:27 pm
Avatar
Kingston, WA
Forum Posts: 11852
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Paul,

No problem… glad you figured it out!

Bert

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

June 1, 2016
4:14 am
Avatar
WACA Member
Forum Posts: 360
Member Since:
April 14, 2014
sp_UserOfflineSmall Offline

Hi,

I know this is a dumb question, but how do I send a PM?

Walter

June 1, 2016
4:41 am
Avatar
Kingston, WA
Forum Posts: 11852
Member Since:
April 15, 2005
sp_UserOfflineSmall Offline

Walter,

Look at the upper section of this reply… you will see an envelope with “PM” right beside it… click on the “PM” and go from there.

Bert 

WACA 6571L, Historian & Board of Director Member
High-walls-1-002-C-reduced2.jpg

June 1, 2016
4:52 am
Avatar
WACA Member
Forum Posts: 360
Member Since:
April 14, 2014
sp_UserOfflineSmall Offline

Bert, 

I do not see a PM?

Walter

June 2, 2016
5:47 pm
Avatar
Oregon
WACA Member
Forum Posts: 689
Member Since:
September 29, 1993
sp_UserOfflineSmall Offline

Walter – You will not see the “PM” button unless you are Logged In.  Be sure to hit the “Log In” button when you first open the Forum and you should be all set.

WACA Life Benefactor Member

NRA Life Member

June 3, 2016
12:13 am
Avatar
WACA Member
Forum Posts: 360
Member Since:
April 14, 2014
sp_UserOfflineSmall Offline

Rick,

Thanks. I figured this out the other day. Who says you can’t teach an old dog new tricks?

Walter

Forum Timezone: UTC 0

Most Users Ever Online: 628

Currently Online:
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Forum Stats:

Groups: 1

Forums: 16

Topics: 9177

Posts: 79012


Member Stats:

Guest Posters: 1237

Members: 10629

Moderators: 4

Admins: 3


Top Posters:

1873man: 4927

TXGunNut: 3359

clarence: 3229

Chuck: 2809

twobit: 2717

steve004: 2424

Maverick: 1796

Big Larry: 1631

JWA: 1605

RickC: 1401