Avatar
Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon
Couldn't post a reply.
sp_NewTopic Add Topic
Avatar
Member
WACA Member
Forum Posts: 34
Member Since:
April 21, 2018
sp_UserOfflineSmall Offline
1
May 15, 2018 - 2:19 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Howdy,
I spent two hours last night trying to post a long and detailed reply to the last several posts to a thread I started and got a message stating that my post could not be accepted because it contained unacceptable formatting in either MS Word of WYSIWYG. All text was hand typed into the box with a couple of links added using the add link function and some images, added using the post images function. What did I do wrong? I checked ‘HELP’ and it suggested two other format options other than the one it was set to, which was Rich Text-Tiny MCE. It is disappointing to spend that much time for nothing. Any help would be appreciated! Thank you.
Clint M

Avatar
New Mexico
Member
WACA Member
Forum Posts: 1188
Member Since:
December 1, 2012
sp_UserOfflineSmall Offline
2
May 15, 2018 - 5:46 pm
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Over the years I have, on occasion, had the same experience with long posts but don’t recall whether any formatting alerts came up.  I’ve learned on this forum that when I write a long post to copy it before submitting.  When it disappears I simply delete the remnants of my post attempt and start a new one and copy the saved post.  Sometimes it has taken 3 or 4 attempts before it will go through.  Have no idea why this happens but it has been only with long posts.

1876-4-1.jpg

"This is the West, sir. When the legend becomes fact, print the legend." 

Avatar
Member
WACA Member
Forum Posts: 34
Member Since:
April 21, 2018
sp_UserOfflineSmall Offline
3
May 16, 2018 - 2:26 am
sp_Permalink sp_Print sp_QuotePost
sp_ReportPost

Thanks for the reply Wincacher.  Next time, I’ll try to keep the post shorter and hope this avoids that happening again.  Thank goodness that I copied and pasted the text into Word, otherwise it all would have been lost.  I emailed Seewin a copy of my post’s text and he posted it for me and evidently did not have the same problem as I had.

Best regards……Clint M

Forum Timezone: UTC 0
Most Users Ever Online: 628
Currently Online: clarence, Mark Douglas, William Gray, Palle Heine Jensen
Guest(s) 103
Currently Browsing this Page:
1 Guest(s)
Top Posters:
1873man: 5185
clarence: 4322
TXGunNut: 3904
Chuck: 3524
steve004: 3117
twobit: 2846
Maverick: 2019
JWA: 1828
Big Larry: 1765
Forum Stats:
Groups: 1
Forums: 16
Topics: 10431
Posts: 89905

 

Member Stats:
Guest Posters: 1434
Members: 11521
Moderators: 3
Admins: 3
Navigation